12 lines
397 B
Diff
12 lines
397 B
Diff
diff --git a/Makefile b/Makefile
|
|
index 9b3146d..b3c0630 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -1,5 +1,5 @@
|
|
-PREFIX=/usr/local
|
|
-VERSION=$(shell git describe)-$(shell date -u +%Y%m%d.%H%M%S)
|
|
+PREFIX=${DESTDIR}/usr
|
|
+VERSION=v0.7.7-$(shell date -u +%Y%m%d.%H%M%S)
|
|
export GOPATH=$(shell pwd)/_build
|
|
GOBUILD=go build -ldflags "-X main.Version=${VERSION}"
|
|
PKG=gitlab.com/gitlab-org/gitlab-workhorse
|