Manuel Friedli
8ef825c15d
Added ebuild for gitlab-workhorse-1.4.2 and finally cleaned up the fix-makefile-patch mess. Package-Manager: Portage-2.3.3, Repoman-2.3.1
12 lines
360 B
Diff
12 lines
360 B
Diff
diff --git a/Makefile b/Makefile
|
|
index 3f6ac91..663ffbb 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -1,5 +1,5 @@
|
|
-PREFIX=/usr/local
|
|
-VERSION=$(shell git describe)-$(shell date -u +%Y%m%d.%H%M%S)
|
|
+PREFIX=${DESTDIR}/usr
|
|
+VERSION=v@@VERSION@@-$(shell date -u +%Y%m%d.%H%M%S)
|
|
BUILD_DIR = $(shell pwd)
|
|
export GOPATH=${BUILD_DIR}/_build
|
|
export GO15VENDOREXPERIMENT=1
|