66 lines
3.9 KiB
Diff
66 lines
3.9 KiB
Diff
diff --exclude-from=/home/dang/.diffrc -u -ruN deskbar-applet-2.15.3.orig/deskbar/evolution/Makefile.am deskbar-applet-2.15.3/deskbar/evolution/Makefile.am
|
|
--- deskbar-applet-2.15.3.orig/deskbar/evolution/Makefile.am 2006-05-22 17:30:21.000000000 -0400
|
|
+++ deskbar-applet-2.15.3/deskbar/evolution/Makefile.am 2006-06-14 13:45:10.000000000 -0400
|
|
@@ -1,6 +1,6 @@
|
|
INCLUDES = $(PYTHON_INCLUDES) $(EVOLUTION_CFLAGS)
|
|
|
|
-_evolutiondir = $(pythondir)/deskbar/evolution
|
|
+_evolutiondir = $(pyexecdir)/deskbar/evolution
|
|
_evolution_LTLIBRARIES = _evolution.la
|
|
_evolution_la_LDFLAGS = -module -avoid-version -export-symbols-regex init_evolution
|
|
_evolution_la_LIBADD = $(EVOLUTION_LIBS)
|
|
diff --exclude-from=/home/dang/.diffrc -u -ruN deskbar-applet-2.15.3.orig/deskbar/gdmclient/Makefile.am deskbar-applet-2.15.3/deskbar/gdmclient/Makefile.am
|
|
--- deskbar-applet-2.15.3.orig/deskbar/gdmclient/Makefile.am 2006-05-31 07:36:27.000000000 -0400
|
|
+++ deskbar-applet-2.15.3/deskbar/gdmclient/Makefile.am 2006-06-14 13:46:02.000000000 -0400
|
|
@@ -1,6 +1,6 @@
|
|
INCLUDES = $(PYTHON_INCLUDES) $(DESKBAR_CFLAGS)
|
|
|
|
-_gdmclientdir = $(pythondir)/deskbar/gdmclient
|
|
+_gdmclientdir = $(pyexecdir)/deskbar/gdmclient
|
|
_gdmclient_LTLIBRARIES = _gdmclient.la
|
|
_gdmclient_la_LDFLAGS = -module -avoid-version -export-symbols-regex init_gdmclient
|
|
_gdmclient_la_LIBADD = $(DESKBAR_LIBS)
|
|
diff --exclude-from=/home/dang/.diffrc -u -ruN deskbar-applet-2.15.3.orig/deskbar/gnomedesktop/Makefile.am deskbar-applet-2.15.3/deskbar/gnomedesktop/Makefile.am
|
|
--- deskbar-applet-2.15.3.orig/deskbar/gnomedesktop/Makefile.am 2006-05-22 17:30:21.000000000 -0400
|
|
+++ deskbar-applet-2.15.3/deskbar/gnomedesktop/Makefile.am 2006-06-14 13:45:10.000000000 -0400
|
|
@@ -1,6 +1,6 @@
|
|
INCLUDES = $(PYTHON_INCLUDES) $(DESKBAR_CFLAGS)
|
|
|
|
-_gnomedesktopdir = $(pythondir)/deskbar/gnomedesktop
|
|
+_gnomedesktopdir = $(pyexecdir)/deskbar/gnomedesktop
|
|
_gnomedesktop_LTLIBRARIES = _gnomedesktop.la
|
|
_gnomedesktop_la_LDFLAGS = -module -avoid-version -export-symbols-regex init_gnomedesktop
|
|
_gnomedesktop_la_LIBADD = $(DESKBAR_LIBS)
|
|
diff --exclude-from=/home/dang/.diffrc -u -ruN deskbar-applet-2.15.3.orig/deskbar/iconentry/Makefile.am deskbar-applet-2.15.3/deskbar/iconentry/Makefile.am
|
|
--- deskbar-applet-2.15.3.orig/deskbar/iconentry/Makefile.am 2006-05-22 17:30:22.000000000 -0400
|
|
+++ deskbar-applet-2.15.3/deskbar/iconentry/Makefile.am 2006-06-14 13:45:10.000000000 -0400
|
|
@@ -1,6 +1,6 @@
|
|
INCLUDES = $(PYTHON_INCLUDES) $(DESKBAR_CFLAGS)
|
|
|
|
-_iconentrydir = $(pythondir)/deskbar/iconentry
|
|
+_iconentrydir = $(pyexecdir)/deskbar/iconentry
|
|
_iconentry_LTLIBRARIES = _iconentry.la
|
|
_iconentry_la_LDFLAGS = -module -avoid-version -export-symbols-regex init_iconentry
|
|
_iconentry_la_LIBADD = $(DESKBAR_LIBS)
|
|
diff --exclude-from=/home/dang/.diffrc -u -ruN deskbar-applet-2.15.3.orig/deskbar/keybinder/Makefile.am deskbar-applet-2.15.3/deskbar/keybinder/Makefile.am
|
|
--- deskbar-applet-2.15.3.orig/deskbar/keybinder/Makefile.am 2006-05-22 17:30:22.000000000 -0400
|
|
+++ deskbar-applet-2.15.3/deskbar/keybinder/Makefile.am 2006-06-14 13:45:10.000000000 -0400
|
|
@@ -1,6 +1,6 @@
|
|
INCLUDES = $(PYTHON_INCLUDES) $(DESKBAR_CFLAGS)
|
|
|
|
-_keybinderdir = $(pythondir)/deskbar/keybinder
|
|
+_keybinderdir = $(pyexecdir)/deskbar/keybinder
|
|
_keybinder_LTLIBRARIES = _keybinder.la
|
|
_keybinder_la_LDFLAGS = -module -avoid-version -export-symbols-regex init_keybinder
|
|
_keybinder_la_LIBADD = $(DESKBAR_LIBS)
|
|
diff --exclude-from=/home/dang/.diffrc -u -ruN deskbar-applet-2.15.3.orig/deskbar/osutils/Makefile.am deskbar-applet-2.15.3/deskbar/osutils/Makefile.am
|
|
--- deskbar-applet-2.15.3.orig/deskbar/osutils/Makefile.am 2006-05-22 17:30:22.000000000 -0400
|
|
+++ deskbar-applet-2.15.3/deskbar/osutils/Makefile.am 2006-06-14 13:45:10.000000000 -0400
|
|
@@ -1,6 +1,6 @@
|
|
INCLUDES = $(PYTHON_INCLUDES) $(DESKBAR_CFLAGS)
|
|
|
|
-_osutilsdir = $(pythondir)/deskbar/osutils
|
|
+_osutilsdir = $(pyexecdir)/deskbar/osutils
|
|
_osutils_LTLIBRARIES = _osutils.la
|
|
_osutils_la_LDFLAGS = -module -avoid-version init_osutils
|
|
_osutils_la_LIBADD = $(DESKBAR_LIBS)
|