12 lines
509 B
Diff
12 lines
509 B
Diff
diff --git a/Installer/Makefile/Makefile b/Installer/Makefile/Makefile
|
|
index c9b94f1..4b8f466 100755
|
|
--- a/Installer/Makefile/Makefile
|
|
+++ b/Installer/Makefile/Makefile
|
|
@@ -1,5 +1,5 @@
|
|
-BUILD_TOOL=msbuild
|
|
-BUILD_ARGS=/property:Platform=Any\ CPU /property:Configuration=Release
|
|
+BUILD_TOOL=dotnet msbuild
|
|
+BUILD_ARGS=/property:Platform=Any\ CPU /property:Configuration=Release /property:DefineConstants=ENABLE_GTK
|
|
BUILD_ARGS_DEBUG=/property:Platform=Any\ CPU /property:Configuration=Debug
|
|
|
|
NUGET_TOOL=nuget
|