Manuel Friedli
f99a7ff23b
added ebuilds for versions 0.8.0 and 0.8.1, as required by www-apps/gitlab-ce-8.12.0_rc2 Package-Manager: portage-2.2.28
12 lines
354 B
Diff
12 lines
354 B
Diff
diff --git a/Makefile b/Makefile
|
|
index 3f6ac91..663ffbb 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -1,5 +1,5 @@
|
|
-PREFIX=/usr/local
|
|
-VERSION=$(shell git describe)-$(shell date -u +%Y%m%d.%H%M%S)
|
|
+PREFIX=${DESTDIR}/usr
|
|
+VERSION=v0.8.1-$(shell date -u +%Y%m%d.%H%M%S)
|
|
BUILD_DIR = $(shell pwd)
|
|
export GOPATH=${BUILD_DIR}/_build
|
|
export GO15VENDOREXPERIMENT=1
|